Upgrading jQuery libraries to version 3.4.1 or above

This document will explain you about the migration of jQuery libraries to version 3.4.1 as the older version (1.8.3) had a few known vulnerabilities as reported by Certezza.

What was the problem?

Previously, Desktop Central used jQuery 1.8.3 libraries and a few methods in those libraries were vulnerable.

How was the problem resolved?

All the jQuery libraries that Desktop Central uses have been upgraded to version 3.4.1 or above.

How do I fix it?

 This has been identified and fixed in Desktop Central build 10.0.679. Please contact support for further details at desktopcentral-support@manageengine.com.

Keywords: Security Updates, Vulnerabilities and Fixes.