At least one Exchange 2007 Server or above is required to generate this report

Cause:

EWS is supported only on Microsoft Exchange Server 2007 and above.

Resolution:

Ensure that you have at least one Exchange 2007 server or above in the environment.

 

Request Support

Need further assistance? Fill this form, and we'll contact you rightaway.

Exchange Reporter Plus trusted by

A single pane of glass for Exchange Server Monitoring, Reporting and Auditing
×
Yes I'm Interested No, I'd rather pay more.