Mailbox store is unavailable or the user credential provided in the 'Organization Settings' page has no access to the store

Cause:

Exchange Reporter Plus is unable to communicate with the Mailbox Information Store of the specified Exchange Server associated with the credentials. The credentials could be the one provided under the 'Organization Settings' page or while configuring 'Exchange Reporter Plus Service'.

Resolution:

Ensure that the Mailbox Private Store of the specified Exchange Server is mounted. Also ensure that the user credentials provided in the Organization Settings page has sufficient privileges.

 

Request Support

Need further assistance? Fill this form, and we'll contact you rightaway.

Exchange Reporter Plus trusted by

A single pane of glass for Exchange Server Monitoring, Reporting and Auditing