The mailbox user provided in the 'Organization Settings' page is hidden from the Global Address List

Cause:

The user credential provided while adding an Exchange organization in the ‘Organization Settings’ page or the account used to configure Exchange Reporter Plus as a service is hidden from the Global Address List.

Resolution:

Verify if the user whose credentials entered in the 'Organization Settings' page, has a valid mailbox which is not hidden from the Global Address List.

To unhide the user from Global Address List,

  • Open user properties from 'Active Directory Users and Computers', navigate to 'Exchange Advanced' Tab and uncheck 'Hide from Exchange Address List'.

 

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